<div dir="ltr"><div>Hi,</div><div><br></div><div>I'm trying to get opus support in Libav on clean install of Ubuntu 14.04.2. I've got libopus-dev installed. I have installed the latest version of Libav doing the following:</div><div><br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">wget <a href="https://libav.org/releases/libav-11.4.tar.xz">https://libav.org/releases/libav-11.4.tar.xz</a><br>tar -xf libav-11.4.tar.xz<br>cd ~/libav-11.4<br>./configure --enable-libopus<br>make<br>checkinstall -y # or make install</blockquote><div><br></div><div>Despite of the fact that configure prints:</div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">External libraries:<br>libopus<span class="" style="white-space:pre">        </span></blockquote><div><br></div><div>After install I can't get opus operations working, and when I do:</div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">avconv -formats | grep opus</blockquote><div><br></div><div>It prints pretty much nothing.</div><div><br></div><div>Maybe I could get some help in docs, but right now there is only a "404 - Not Found" error on docs sites. What have I done wrong? How could I get this working?</div><div><br></div><div><br></div><div>Regards,</div><div><br></div><div>Mateusz Koślacz</div></div>