[libav-tools] build problem ERROR: libvpx decoder version must be >=0.9.1 (I have 1.3.0)

jim schmidt txherper at gmail.com
Mon Nov 5 12:26:54 CET 2018


-- 
blog: homeless-by-choice.blogspot.com

libav-10.1/version.sh
ERROR: libvpx decoder version must be >=0.9.1

If you think configure made a mistake, make sure you are using the latest
version from Git.  If the latest version fails, report the problem to the
libav-tools at libav.org mailing list or IRC #libav on irc.freenode.net.
Include the log file "config.log" produced by configure as this will help
solving the problem.

~/bin $locate libvpx
/usr/lib64/libvpx.so.1
/usr/lib64/libvpx.so.1.3
/usr/lib64/libvpx.so.1.3.0
/usr/share/doc/libvpx-1.3.0
/usr/share/doc/libvpx-1.3.0/AUTHORS
/usr/share/doc/libvpx-1.3.0/CHANGELOG
/usr/share/doc/libvpx-1.3.0/LICENSE
/usr/share/doc/libvpx-1.3.0/README

There is no config.log

~/bin $sudo updatedb
~/bin $locate config.log
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-tools/attachments/20181105/817d489a/attachment.html>


More information about the libav-tools mailing list