[libav-tools] Question about a 404 encountered during download

Emily Collins ashaneko at yahoo.com
Tue Oct 4 00:31:31 CEST 2016


That worked,  again!  And again,  thanks for your help!  Got it updated,  then libav installed.   The frustration with the add-on that required it is another story!

Sent from Yahoo Mail on Android 
 
  On Sun, Oct 2, 2016 at 9:49 AM, Luca Barbato<lu_zero at gentoo.org> wrote:   On 02/10/16 03:07, Emily Collins wrote:
> That worked... thank you.  But I see how you told me to type 'sudo rm
> -fR /usr/local/share/man' in order to delete the paths of
> /usr/local/share/man/man1/brew.1, but after trying to run an update
> again, it's still complaining about needing to delete the paths for
> '/usr/local/share/doc/homebrew'.  Does that mean I need to use 'sudo
> rm -fR /usr/local/share/doc' for it, or 'sudo rm -fR
> /usr/local/share/doc/homebrew'?  Which is correct, or something else
> altogether, if I shouldn't be deleting a homebrew doc?

sudo rm -fR /usr/local/share/doc shouldn't hurt.

You can safely remove everything in /usr/local and reinstall from
scratch homebrew to have a clean slate btw.

lu
_______________________________________________
libav-tools mailing list
libav-tools at libav.org
https://lists.libav.org/mailman/listinfo/libav-tools
  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-tools/attachments/20161003/c04a3458/attachment.html>


More information about the libav-tools mailing list