[libav-tools] Problem with screen recording while using x2go

Tomasz Bujlow tomasz at bujlow.com
Tue Mar 24 18:20:19 CET 2015


I used the current ffmpeg (ffmpeg-2.6.1.tar.bz2) and the newest x2goserver
(x2goserver-4.0.1.19.tar.gz). x2goserver compiled using default options
(there is even no configuration script to set up any). ffmpeg configured by:

./configure --enable-libxcb

Then, I tried to capture the screen by:

ffmpeg -f x11grab -r 25 -s 1600x900 -i :50 -threads 4 output.avi

And it works perfectly :) So ffmpeg works, while libav-tools crashes.

Best,
Tomasz


On Fri, Mar 20, 2015 at 2:23 PM, Luca Barbato <lu_zero at gentoo.org> wrote:

> On 20/03/15 12:54, Tomasz Bujlow wrote:
>
>> I tried to see where the display is redirected:
>>
>
> Could you please try the xcb variant from master or tell me how to setup
> x2go ?
>
> lu
> _______________________________________________
> libav-tools mailing list
> libav-tools at libav.org
> https://lists.libav.org/mailman/listinfo/libav-tools
>



-- 
Tomasz Bujlow, Ph.D.
Computer Network Researcher
Open-Source Software Developer
tomasz at bujlow.com
http://tomasz.bujlow.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-tools/attachments/20150324/77534f46/attachment.html>


More information about the libav-tools mailing list