[libav-tools] HandBrake fails to build: wrong version of vpx?

Diego Biurrun diego at biurrun.de
Tue Apr 7 15:01:29 CEST 2015


On Sun, Apr 05, 2015 at 07:53:23PM -0700, Paul Beard wrote:
> 
> ERROR: libvpx encoder version must be >=0.9.6
> 
> -rwxr-xr-x  1 root  wheel  2199612 Apr  5 17:52 /usr/local/lib/libvpx.a
> lrwxr-xr-x  1 root  wheel       15 Apr  5 17:53 /usr/local/lib/libvpx.so -> libvpx.so.1.3.0
> lrwxr-xr-x  1 root  wheel       15 Apr  5 17:53 /usr/local/lib/libvpx.so.1 -> libvpx.so.1.3.0
> lrwxr-xr-x  1 root  wheel       15 Apr  5 17:53 /usr/local/lib/libvpx.so.1.3 -> libvpx.so.1.3.0
> -rwxr-xr-x  1 root  wheel  1814392 Apr  5 17:52 /usr/local/lib/libvpx.so.1.3.0

The config.log you attached is from Handbrake.  Please report the issue there
or try to reproduce the problem with plain libav.

Diego


More information about the libav-tools mailing list