[libav-tools] help for this problem

Diego Biurrun diego at biurrun.de
Tue Apr 7 14:42:15 CEST 2015


On Sat, Apr 04, 2015 at 10:53:25AM -0600, Sandro Makaviel France wrote:
> :/usr/local/Libav/libav-11.3# ./configure
> yasm/nasm not found or too old. Use --disable-yasm for a crippled build.

Just what it says: you are missing YASM, install it.  Or pass --disable-yasm
to configure and skip most assembly optimizations.

Diego


More information about the libav-tools mailing list