[libav-tools] HandBrake fails to build: wrong version of vpx?

Paul Beard paulbeard at gmail.com
Mon Apr 6 04:53:23 CEST 2015


ERROR: libvpx encoder version must be >=0.9.6

-rwxr-xr-x  1 root  wheel  2199612 Apr  5 17:52 /usr/local/lib/libvpx.a
lrwxr-xr-x  1 root  wheel       15 Apr  5 17:53 /usr/local/lib/libvpx.so -> libvpx.so.1.3.0
lrwxr-xr-x  1 root  wheel       15 Apr  5 17:53 /usr/local/lib/libvpx.so.1 -> libvpx.so.1.3.0
lrwxr-xr-x  1 root  wheel       15 Apr  5 17:53 /usr/local/lib/libvpx.so.1.3 -> libvpx.so.1.3.0
-rwxr-xr-x  1 root  wheel  1814392 Apr  5 17:52 /usr/local/lib/libvpx.so.1.3.0


-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log.gz
Type: application/x-gzip
Size: 5022 bytes
Desc: not available
URL: <http://lists.libav.org/pipermail/libav-tools/attachments/20150405/2723fc08/attachment.bin>


More information about the libav-tools mailing list