[libav-tools] trying to convert mp4 to mpeg-1

Nick Lawrence n1cklawr3nc3 at gmail.com
Tue Jan 28 01:12:08 CET 2014


I tried that and got exactly the same result as before.

Isn't -vcodec an alias for -c:v?

nick


On Mon, Jan 27, 2014 at 11:12 AM, <nitrolinux722 at yahoo.com> wrote:

> Try this:
>
> avconv -i map.mp4 -c:v mpeg1video map.mpg
>
> -Jason Woodruff
> Sent via BlackBerry by AT&T
>
> -----Original Message-----
> From: Luca Barbato <lu_zero at gentoo.org>
> Sender: "libav-tools" <libav-tools-bounces at libav.org>
> Date: Mon, 27 Jan 2014 00:58:04
> To: <libav-tools at libav.org>
> Reply-To: Usage of the libav applications <libav-tools at libav.org>
> Subject: Re: [libav-tools] trying to convert mp4 to mpeg-1
>
> On 24/01/14 02:41, Nick Lawrence wrote:
> > Hello,
> >
> > I am trying to convert an mp4 to an mpeg-1
> >
> > my command is;
> >
> > avconv -i map.mp4 -vcodec mpeg1video map.mpg
> >
> > But, I get the error
> > "Error while opening encoder for output stream #0:0 - maybe incorrect
> > parameters such as bit_rate, rate, width or height"
>
> mpeg1 has defined resolutions and bitrate.
>
> _______________________________________________
> libav-tools mailing list
> libav-tools at libav.org
> https://lists.libav.org/mailman/listinfo/libav-tools
>
>
> _______________________________________________
> libav-tools mailing list
> libav-tools at libav.org
> https://lists.libav.org/mailman/listinfo/libav-tools
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-tools/attachments/20140128/4f50be7e/attachment.html>


More information about the libav-tools mailing list