[libav-tools] libx264 option -x264-params

Luca Barbato lu_zero at gentoo.org
Mon Aug 5 13:21:15 CEST 2013


On 05/08/13 12:57, Luca Barbato wrote:
> On 29/07/13 20:47, Torsten Römer wrote:
>> I would like to use the libx264 option --blueray_compat, and since it is
>> not available as private option in libav, I tried to use -x264-params as
>> described in the documentation, but this option is unrecognized, even in
>> the current 9.8 release that I just downloaded and built. What am I
>> missing?
> 
> I'll add it, in the master branch you can use the x264-params to pass
> the x264 raw params (see documentation).

To make it clearer -x264-params "bluray_compat=1" works as intended on
libav git.

lu


More information about the libav-tools mailing list