[libav-tools] Can't compil libav with avplay

Michaël RUCH dcmicore at gmail.com
Wed Apr 3 09:49:59 CEST 2013


Hi,

It's working well now, thx.

For infos it was the sdl dev lib who wasn't there. With
"aptitude -y install libsdl1.2-dev" it work perfectly and "make clean".

dc-mic


2013/4/2 Luca Barbato <lu_zero at gentoo.org>

> On 02/04/13 11:44, Michaël RUCH wrote:
> > Hi,
> >
> > I fetch the last version of libav with git.
> >
> > git clone git://git.libav.org/libav.git
> > cd libav/
> >
> > To be sure to understand I made
> > ./configure --help | grep avplay
> >
> > I have "--disable-avplay         disable avplay build"
> >
> > If I understand right, I do not need to add somethings to configure to
> have
> > avplay.
>
> Install libsdl and sdl headers.
>
> lu
>
>
> _______________________________________________
> libav-tools mailing list
> libav-tools at libav.org
> https://lists.libav.org/mailman/listinfo/libav-tools
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-tools/attachments/20130403/9da02d24/attachment.html>


More information about the libav-tools mailing list