[libav-stable] build: The MPEG-4 video parser depends on h263dsp

Diego Biurrun git at libav.org
Thu Feb 20 12:03:39 CET 2014


Module: libav
Branch: master
Commit: 192ccc5034ad4ac1b5022fc16c1162267add6a0f

Author:    Diego Biurrun <diego at biurrun.de>
Committer: Diego Biurrun <diego at biurrun.de>
Date:      Wed Feb 19 20:33:28 2014 +0100

build: The MPEG-4 video parser depends on h263dsp

The dependency is indirect through the h263/mpegvideo code.
CC: libav-stable at libav.org

---

 configure |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/configure b/configure
index 841c39a..07fa54d 100755
--- a/configure
+++ b/configure
@@ -1845,7 +1845,7 @@ wmv3_vdpau_hwaccel_select="vc1_vdpau_hwaccel"
 
 # parsers
 h264_parser_select="golomb h264chroma h264dsp h264pred h264qpel videodsp"
-mpeg4video_parser_select="error_resilience mpegvideo"
+mpeg4video_parser_select="error_resilience h263dsp mpegvideo"
 mpegvideo_parser_select="error_resilience mpegvideo"
 vc1_parser_select="mpegvideo"
 



More information about the libav-stable mailing list