[libav-devel] [PATCH 02/19] aarch64: vp8: Fix the include guard

Martin Storsjö martin at martin.st
Fri Feb 1 10:12:41 CET 2019


From: Carl Eugen Hoyos <ceffmpeg at gmail.com>

---
 libavcodec/aarch64/vp8dsp.h | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/libavcodec/aarch64/vp8dsp.h b/libavcodec/aarch64/vp8dsp.h
index 8a0c8fb..40d0cae 100644
--- a/libavcodec/aarch64/vp8dsp.h
+++ b/libavcodec/aarch64/vp8dsp.h
@@ -16,8 +16,8 @@
  * Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
  */
 
-#ifndef AVCODEC_ARM_VP8DSP_H
-#define AVCODEC_ARM_VP8DSP_H
+#ifndef AVCODEC_AARCH64_VP8DSP_H
+#define AVCODEC_AARCH64_VP8DSP_H
 
 #include "libavcodec/vp8dsp.h"
 
@@ -67,4 +67,4 @@
     VP8_MC(epel ## w ## _h4v6, opt);            \
     VP8_MC(epel ## w ## _h6v6, opt)
 
-#endif /* AVCODEC_ARM_VP8DSP_H */
+#endif /* AVCODEC_AARCH64_VP8DSP_H */
-- 
2.7.4



More information about the libav-devel mailing list