[libav-devel] [PATCH] webm: Explicitly select libvpx, libopus and libvorbis encoders

Vittorio Giovara vittorio.giovara at gmail.com
Mon Aug 24 12:38:40 CEST 2015


On Mon, Aug 10, 2015 at 10:53 AM, Luca Barbato <lu_zero at gentoo.org> wrote:
> On 09/08/15 10:59, Luca Barbato wrote:
>> And update the preference for the newer codecs now that the libraries
>> seem stable and widespread enough.
>>
>> Bug-Id: 695
>> ---
>>  configure                 | 1 +
>>  libavformat/matroskaenc.c | 4 ++--
>>  2 files changed, 3 insertions(+), 2 deletions(-)
>
> Poing.

ok if tested
-- 
Vittorio


More information about the libav-devel mailing list