[libav-devel] [PATCH] indeo2: rename stride to pitch for consistency with other Indeo decoders

Luca Barbato lu_zero at gentoo.org
Thu Jun 26 12:01:31 CEST 2014


On 26/06/14 00:15, Diego Biurrun wrote:
> On Wed, Jun 25, 2014 at 08:29:29PM +0200, Kostya Shishkov wrote:
>> ---
>>  libavcodec/indeo2.c |   16 ++++++++--------
>>  1 file changed, 8 insertions(+), 8 deletions(-)
> 
> I strongly vote for my patch instead to have things more, not less,

I'm strongly against it, pitch is a valid term and is commonly used in
Intel software (mfx uses it to name one).

lu




More information about the libav-devel mailing list