<html>
    <head>
      <base href="https://bugzilla.libav.org/" />
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_ASSIGNED "
   title="ASSIGNED - configure fails to recognize static libmp3lame"
   href="https://bugzilla.libav.org/show_bug.cgi?id=1090#c2">Comment # 2</a>
              on <a class="bz_bug_link 
          bz_status_ASSIGNED "
   title="ASSIGNED - configure fails to recognize static libmp3lame"
   href="https://bugzilla.libav.org/show_bug.cgi?id=1090">bug 1090</a>
              from <span class="vcard"><a class="email" href="mailto:basic.master@gmx.de" title="Stefan Pöschel <basic.master@gmx.de>"> <span class="fn">Stefan Pöschel</span></a>
</span></b>
        <pre>Hmm, I don't understand why it should be a bug in Lame:

Lame requires the Math lib for its static version; its libmp3lame.la contains
the line "dependency_libs=' -lm'". To me this means that anyone that wants to
link against the static version, has to use also "-lm" - which libav currently
does not.</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are watching all bug changes.</li>
      </ul>
    </body>
</html>