<html>
    <head>
      <base href="https://bugzilla.libav.org/" />
    </head>
    <body><span class="vcard"><a class="email" href="mailto:diego@biurrun.de" title="Diego Biurrun <diego@biurrun.de>"> <span class="fn">Diego Biurrun</span></a>
</span> changed
              <a class="bz_bug_link 
          bz_status_RESOLVED  bz_closed"
   title="RESOLVED WORKSFORME - crash inside avutil/avformat: invalid free when closing mkv"
   href="https://bugzilla.libav.org/show_bug.cgi?id=713">bug 713</a>
          <br>
             <table border="1" cellspacing="0" cellpadding="8">
          <tr>
            <th>What</th>
            <th>Removed</th>
            <th>Added</th>
          </tr>

         <tr>
           <td style="text-align:right;">Resolution</td>
           <td>INVALID
           </td>
           <td>WORKSFORME
           </td>
         </tr></table>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_RESOLVED  bz_closed"
   title="RESOLVED WORKSFORME - crash inside avutil/avformat: invalid free when closing mkv"
   href="https://bugzilla.libav.org/show_bug.cgi?id=713#c4">Comment # 4</a>
              on <a class="bz_bug_link 
          bz_status_RESOLVED  bz_closed"
   title="RESOLVED WORKSFORME - crash inside avutil/avformat: invalid free when closing mkv"
   href="https://bugzilla.libav.org/show_bug.cgi?id=713">bug 713</a>
              from <span class="vcard"><a class="email" href="mailto:diego@biurrun.de" title="Diego Biurrun <diego@biurrun.de>"> <span class="fn">Diego Biurrun</span></a>
</span></b>
        <pre>When passing the file through avplay or avconv, it works fine. I'm assuming the
problem is now gone.</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are watching all bug changes.</li>
      </ul>
    </body>
</html>