<html>
    <head>
      <base href="https://bugzilla.libav.org/" />
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - opencv (3.1.0) not found"
   href="https://bugzilla.libav.org/show_bug.cgi?id=963">963</a>
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>opencv (3.1.0) not found
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>Libav
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>11
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>All
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>Linux
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>NEW
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>critical
          </td>
        </tr>

        <tr>
          <th>Priority</th>
          <td>---
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>general
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>bugzilla@libav.org
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>anto.trande@gmail.com
          </td>
        </tr></table>
      <p>
        <div>
        <pre>Created <span class=""><a href="attachment.cgi?id=606" name="attach_606" title="'config.log' from Fedora 26 build">attachment 606</a> <a href="attachment.cgi?id=606&action=edit" title="'config.log' from Fedora 26 build">[details]</a></span>
'config.log' from Fedora 26 build

Hi all.

On libav-11.7, 'configure' fails by activating the 'opencv' support on
Fedora >24; this problem comes out with 'opencv-3.1.0' only.

/tmp/ffconf.PWJBf2tR.o: In function `cvPointFrom32f':
ffconf.FauB7gLz.c:(.text+0x5ca): undefined reference to `cvRound'
ffconf.FauB7gLz.c:(.text+0x5e2): undefined reference to `cvRound'
/tmp/ffconf.PWJBf2tR.o: In function `cvReadInt':
ffconf.FauB7gLz.c:(.text+0xf00): undefined reference to `cvRound'
/tmp/ffconf.PWJBf2tR.o: In function `cvEllipseBox':
ffconf.FauB7gLz.c:(.text+0x1198): undefined reference to `cvRound'
ffconf.FauB7gLz.c:(.text+0x11bc): undefined reference to `cvRound'
collect2: error: ld returned 1 exit status
ERROR: opencv not found

I'm attaching config.log file.</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are watching all bug changes.</li>
      </ul>
    </body>
</html>