<html>
    <head>
      <base href="https://bugzilla.libav.org/" />
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - mp3 demux from mp4 results in unplayable file"
   href="https://bugzilla.libav.org/show_bug.cgi?id=899">899</a>
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>mp3 demux from mp4 results in unplayable file
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>Libav
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>git HEAD
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>Other
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>Mac OS
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>NEW
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>enhancement
          </td>
        </tr>

        <tr>
          <th>Priority</th>
          <td>---
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>libavformat
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>bugzilla@libav.org
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>vitto.giova@yahoo.it
          </td>
        </tr></table>
      <p>
        <div>
        <pre>Sample file:
<a href="https://www.dropbox.com/s/nue55vybs3lnh2v/2014-11-30%2023.59.04-hb.mp4?dl=0">https://www.dropbox.com/s/nue55vybs3lnh2v/2014-11-30%2023.59.04-hb.mp4?dl=0</a>

Quicktime plays video and not audio, Chrome and Firefox play video and audio,
avconv and avply do not play neither video nor audio.

$ ./avplay 2014-11-30\ 23.59.04-hb.mp4 
avplay version v12_dev0-1967-gb727610, Copyright (c) 2003-2015 the Libav
developers
  built on Oct 16 2015 18:00:41 with clang version 3.6.1
(tags/RELEASE_361/final)
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from '2014-11-30 23.59.04-hb.mp4':
  Metadata:
    major_brand     : mp42
    minor_version   : 512
    compatible_brands: isomiso2avc1mp41
    creation_time   : 2015-10-16 16:23:40
    date            : 2014-11-30T23:59:04+0100
    encoder         : HandBrake 0.10.2 2015061100
  Duration: 00:00:10.16, start: 0.000000, bitrate: 4140 kb/s
    Stream #0:0(und): Video: h264 (Main) [avc1 / 0x31637661]
      yuv420p, tv, bt709/bt709/bt709
      1280x720 [PAR 1:1 DAR 16:9], 4078 kb/s
      120 fps, 90k tbn, 180k tbc (default)
    Metadata:
      creation_time   : 2015-10-16 16:23:40
      handler_name    : VideoHandler
    Stream #0:1(und): Audio: mp3 [mp4a / 0x6134706D]
      44100 Hz, 2 channels, s16p, 72 kb/s (default)
    Metadata:
      creation_time   : 2015-10-16 16:23:40
      handler_name    : Mono
[mp3 @ 0x7fd0b580bc00] Header missing  126KB vq= 5087KB sq=    0B f=0/0   
    Last message repeated 1 times

related to
<a href="https://forum.handbrake.fr/viewtopic.php?f=12&t=33345&p=155672#p155672">https://forum.handbrake.fr/viewtopic.php?f=12&t=33345&p=155672#p155672</a></pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are watching all bug changes.</li>
      </ul>
    </body>
</html>