[libav-bugs] [Bug 1061] Error in `avconv': realloc(): invalid next size

bugzilla at libav.org bugzilla at libav.org
Thu May 18 17:36:56 CEST 2017


https://bugzilla.libav.org/show_bug.cgi?id=1061

--- Comment #5 from David Biesack <David.Biesack at sas.com> ---
I tried avconv on another file (60 minutes, 300MB) and it also failed.

(side note: avconv used to work on another Linux system I was using. I recently
switched from XUbuntu to CentOS and built from source. On my other system,
avconv was a bundle I installed via apt-get in Jan 2016, but avconv is not
available via yum on CentOS 7)

I was able to convert the failing video via the vlc UI client.

avconv -i test.mp4 -async 1 -strict experimental -t 00:20:00 -y test-20.mp4

works but 

avconv -i test.mp4 -async 1 -strict experimental -t 00:30:00 -y test-30.mp4

fails with the same error

-- 
You are receiving this mail because:
You are watching all bug changes.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-bugs/attachments/20170518/788233b0/attachment.html>


More information about the libav-bugs mailing list