[libav-bugs] [Bug 963] New: opencv (3.1.0) not found

bugzilla at libav.org bugzilla at libav.org
Thu Sep 15 12:43:27 CEST 2016


https://bugzilla.libav.org/show_bug.cgi?id=963

            Bug ID: 963
           Summary: opencv (3.1.0) not found
           Product: Libav
           Version: 11
          Hardware: All
                OS: Linux
            Status: NEW
          Severity: critical
          Priority: ---
         Component: general
          Assignee: bugzilla at libav.org
          Reporter: anto.trande at gmail.com

Created attachment 606
  --> https://bugzilla.libav.org/attachment.cgi?id=606&action=edit
'config.log' from Fedora 26 build

Hi all.

On libav-11.7, 'configure' fails by activating the 'opencv' support on
Fedora >24; this problem comes out with 'opencv-3.1.0' only.

/tmp/ffconf.PWJBf2tR.o: In function `cvPointFrom32f':
ffconf.FauB7gLz.c:(.text+0x5ca): undefined reference to `cvRound'
ffconf.FauB7gLz.c:(.text+0x5e2): undefined reference to `cvRound'
/tmp/ffconf.PWJBf2tR.o: In function `cvReadInt':
ffconf.FauB7gLz.c:(.text+0xf00): undefined reference to `cvRound'
/tmp/ffconf.PWJBf2tR.o: In function `cvEllipseBox':
ffconf.FauB7gLz.c:(.text+0x1198): undefined reference to `cvRound'
ffconf.FauB7gLz.c:(.text+0x11bc): undefined reference to `cvRound'
collect2: error: ld returned 1 exit status
ERROR: opencv not found

I'm attaching config.log file.

-- 
You are receiving this mail because:
You are watching all bug changes.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-bugs/attachments/20160915/1609bba8/attachment.html>


More information about the libav-bugs mailing list