[libav-bugs] [Bug 844] libav does not build with clang 3.5 and warnings-as-errors (-Werror)

bugzilla at libav.org bugzilla at libav.org
Wed May 6 19:39:12 CEST 2015


https://bugzilla.libav.org/show_bug.cgi?id=844

Sean McGovern <gseanmcg at gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |gseanmcg at gmail.com

--- Comment #1 from Sean McGovern <gseanmcg at gmail.com> ---
If you change:

#if AV_GCC_VERSION_AT_LEAST(4,3)

to

#if AV_GCC_VERSION_AT_LEAST(4,3) && !defined __clang__

does it build correctly?

-- 
You are receiving this mail because:
You are watching all bug changes.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-bugs/attachments/20150506/0d3905d4/attachment.html>


More information about the libav-bugs mailing list