[libav-bugs] [Bug 867] New: Error shown when creating a video composed of a JPG and an MP3

bugzilla at libav.org bugzilla at libav.org
Sun Jun 14 21:55:06 CEST 2015


https://bugzilla.libav.org/show_bug.cgi?id=867

            Bug ID: 867
           Summary: Error shown when creating a video composed of a JPG
                    and an MP3
           Product: Libav
           Version: git HEAD
          Hardware: All
                OS: Linux
            Status: NEW
          Severity: major
          Priority: ---
         Component: utilities
          Assignee: bugzilla at libav.org
          Reporter: churchoftheword at yopmail.com

I assembled this command a few years back, I never got it to work with avconv
versions greater than 9, I thought I would finally report this issue:

I have a 32 bit OS, and the previous computer I tested this on had a 32 bit
processor as well, but have been able to reproduce this issue on 64 computers.

I am trying to create a video with one image as the background, using audio
from a sermon in order to eventually upload the video to youtube.

$ avconv -loop 1 -r 1 -i ~/sermons/video-thumb.jpg -i out.mp3 -c:a copy -preset
medium -t 3654 -c:v libx264 'outFilename.mkv' -y

Here is the thumbnail, created in GIMP from the logo's svg:
https://mega.co.nz/#!vckXXBgD!2bmJWk8WCDnYmRQB_YPt0zjHQpZcyNq0sEK20TGy1rQ ~40KB
Here is the audio, ripped from a cd then converted to mp3 with avconv:
https://mega.co.nz/#!DUk3jTYA!tdVkIZTRydQvoOaa7NPEec6Yv-WbNdN2p02S89cVUcA ~56MB
This is the output I get from the console: 
https://mega.co.nz/#!GJ8xCZYZ!s6VdZo2LMzscA7VzPizBdDJvu6t9bik7k-fTvk2bgvA ~6MB

The video it produces seems to be corrupted, I can upload that as well if
needed.

-- 
You are receiving this mail because:
You are watching all bug changes.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-bugs/attachments/20150614/920f563d/attachment.html>


More information about the libav-bugs mailing list