[libav-bugs] [Bug 877] New: prores alpha blending results in opaque rectangle

bugzilla at libav.org bugzilla at libav.org
Thu Jul 30 16:33:23 CEST 2015


https://bugzilla.libav.org/show_bug.cgi?id=877

            Bug ID: 877
           Summary: prores alpha blending results in opaque rectangle
           Product: Libav
           Version: git HEAD
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: ---
         Component: libavcodec
          Assignee: bugzilla at libav.org
          Reporter: vitto.giova at yahoo.it

The attached file is a prores 4444 with a particular decoding problem. The
video has a logo fading from from black and then fading to black again. However
lavc rather than fading back to black, shows an opaque square rectangle.

avconv version v12_dev0-1684-g2e5b277, Copyright (c) 2000-2015 the Libav
developers
  built on Jul 28 2015 15:31:02 with clang version 3.6.1
(tags/RELEASE_361/final)
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'proresalphablock.mov':
  Metadata:
    major_brand     : qt  
    minor_version   : 512
    compatible_brands: qt  
    creation_time   : 2015-07-09 05:29:21
    encoder         : Lavf56.21.0
  Duration: 00:00:09.42, start: 0.031833, bitrate: 13068 kb/s
    Stream #0:0(eng): Video: prores [ap4h / 0x68347061]
      yuva444p10le, bt709/bt709/bt709
      1920x1080, 13066 kb/s
      23.98 fps, 24k tbn (default)
    Metadata:
      creation_time   : 2015-07-09 05:29:21
      handler_name    : DataHandler
      encoder         : Apple ProRes 4444

-- 
You are receiving this mail because:
You are watching all bug changes.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-bugs/attachments/20150730/f01eeb0e/attachment.html>


More information about the libav-bugs mailing list