[libav-bugs] [Bug 429] QA notice from Gentoo's build system

bugzilla at libav.org bugzilla at libav.org
Wed Jun 25 08:47:05 CEST 2014


https://bugzilla.libav.org/show_bug.cgi?id=429

--- Comment #4 from 8573dd at gmail.com 2014-06-25 08:47:05 CEST ---
`emerge` emits the following notices for `media-video/libav-0.8.11` on stable
`amd64`:

>  * QA Notice: Package triggers severe warnings which indicate that it
>  *            may exhibit random runtime failures.
>  * libavcodec/h264.c:3836:31: warning: array subscript is below array bounds [-Warray-bounds]
>  * libavcodec/shorten.c:503:30: warning: array subscript is below array bounds [-Warray-bounds]
>  * libavutil/lls.c:95:20: warning: array subscript is below array bounds [-Warray-bounds]
>
>
>  * QA Notice: Package triggers severe warnings which indicate that it
>  *            may exhibit random runtime failures.
>  * libavcodec/adpcm.c:1172:20: warning: array subscript is above array bounds [-Warray-bounds]
>  * libavcodec/adpcm.c:1172:20: warning: array subscript is above array bounds [-Warray-bounds]

-- 
Configure bugmail: https://bugzilla.libav.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.


More information about the libav-bugs mailing list