[libav-bugs] [Bug 429] QA notice from Gentoo's build system

bugzilla-daemon at aruru.libav.org bugzilla-daemon at aruru.libav.org
Fri Jan 18 21:31:33 CET 2013


https://bugzilla.libav.org/show_bug.cgi?id=429

--- Comment #2 from Diego Biurrun <diego at biurrun.de> 2013-01-18 21:31:33 CET ---
(In reply to comment #1)
> libavcodec/adpcm.c:1172:20: warning: array subscript is above array bounds
> [-Warray-bounds]
> libavcodec/adpcm.c:1172:20: warning: array subscript is above array bounds
> [-Warray-bounds]
> 
> That one looks like a false positive to me. I don't see anything there that
> could be above an array bounds.

Do you see a way to (easily and cleanly) work around these warnings.  They're
of the type that should be silenced so that they don't lose their scare value
when new ones appear ...

-- 
Configure bugmail: https://bugzilla.libav.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.


More information about the libav-bugs mailing list