[libav-bugs] [Bug 350] /usr/bin/avconv says "corrupted double-linked list" on encoding to AVI/XviD with 2-pass enabled

bugzilla-daemon at aruru.libav.org bugzilla-daemon at aruru.libav.org
Wed Nov 28 10:42:40 CET 2012


https://bugzilla.libav.org/show_bug.cgi?id=350

--- Comment #9 from Ansgar Strickerschmidt <stargar at gmx.de> 2012-11-28 10:42:40 CET ---
(Mit Bezug zu comment 8)
> No response in >3 weeks. Downgrading to normal.

Hello again,

recently, I was not into video processing. So I couldn't contribute more.
Sorry for being late.
However, "Tom" obviously sent some more detail back in October.
Did someone take care about this bug? Is there a chance that things might have
changed since then, i.e. some code changes that may effectively touch this
problem here?
If so, I'm now ready to test it again real soon.

Besides: Is someone here capable of setting up a PPA archive for Ubuntu users,
properly packaging the recent versions, eventually? I am not, unfortunately...

Ansgar

-- 
Configure bugmail: https://bugzilla.libav.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.


More information about the libav-bugs mailing list