[libav-api] "marker does not match f_code" during decoding

Jieyun Fu jieyunfu at mit.edu
Fri Apr 15 04:11:59 CEST 2011


Hi all,

I kept encoutering this error when decoding a video... Does anyone have any
idea why this would happen?

Thank you so much!

[mpeg4 @ 0x7f39c58737c0] cbpc damaged at 0 0ime=4.04 bitrate=1159.8kbits/s
[mpeg4 @ 0x7f39c58737c0] Error at MB: 0
[mpeg4 @ 0x7f39c58737c0] illegal mb_num in video packet (1219 1170)
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] marker does not match f_code
[mpeg4 @ 0x7f39c58737c0] illegal mb_num in video packet (1519 1170)


Jieyun
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libav.org/pipermail/libav-api/attachments/20110414/1c9370a9/attachment.htm>


More information about the libav-api mailing list